Browse Source

don't require calc-trail when on xemacs, Thanks to Michael Sperber

* lisp/ob-calc.el: No longer require `calc-trail' on XEmacs
Eric Schulte 10 years ago
parent
commit
ec97a121e5
1 changed files with 1 additions and 1 deletions
  1. 1 1
      lisp/ob-calc.el

+ 1 - 1
lisp/ob-calc.el

@@ -29,7 +29,7 @@
 ;;; Code:
 (require 'ob)
 (require 'calc)
-(require 'calc-trail)
+(unless (featurep 'xemacs) (require 'calc-trail))
 (eval-when-compile (require 'ob-comint))
 
 (defvar org-babel-default-header-args:calc nil